Пятница, 06.12.2019
Компьютерная безопасность и новости
Форма входа
Меню сайта
Категории раздела
Компьютерные новости [936]
АнтиВирусные новости [210]
Новости о UNIX/Linux [313]
Магазин цифровых товаров

Ключи и пин-коды

Игры Кредитные карты IP-телефония Интернет провайдеры Мобильная связь Спутниковое ТВ

Электронные книги

Бизнес и экономика Дом, быт, семья, досуг Санкт-Петербург Компьютеры и интернет Наука и образование Техническая литература Юридическая литература

Цифровые товары

iTunes & App Store Базы данных Дизайн Доступ к ресурсам Kарты продления, ключи Фотографии Шаблоны для сайтов

Программное обеспечение

Безопасность Игры PC Интернет Мобильная связь Программирование Продвижение сайтов (SEO) Утилиты
Архив записей
Наши сообщества
Статистика
Рейтинг@Mail.ru

Онлайн всего: 1
Гостей: 1
Пользователей: 0

Код нашего баннера

Поиск
Главная » 2014 » Октябрь » 19


Три дня назад компания Google заявила о прекращение поддержки файловых систем ext2, ext3 и ext4 на внешних накопителях в своей операционной системе ChromeOS. Благодаря волне критики сообщества поддержку обещают вернуть.
По некоторым данным, в компании искали возможности отказаться от поддержки файловых систем семейства Ext в течение последнего года. Однако решиться на этот шаг создатели ОС смогли только сейчас, и в качестве реакции Google получила волну возмущения от пользователей Linux-систем. Учитывая, что в основе ChromeOS лежит ядро Linux и файловая система ext4, решение об отказе поддержки выглядит не совсем логичным. В качестве аргументов в Google заявили о низком распространении этих ФС ... Читать дальше »
Категория: Новости о UNIX/Linux | Просмотров: 1138 | Дата: 19.10.2014 | Комментарии (0)



Три исследователя безопасности Google выявили новую ошибку в протоколе SSL 3.0, которая позволяет перехватывать данные (CVE­-2014­-3566). Уязвимость получила название «Poodle».
Poodle — это акроним от английского «Padding Oracle On Downloaded Legacy Encryption» (POODLE), который является отсылкой к тому, что ошибка обнаружена в 18-летнем продукте (SSL 3.0 появился в 1996 году), который до сих пор используется в браузерах. Информация об уязвимости была опубликована во вторник вечером на сайте OpenSSL — в сообществе разработчиков, которые наиболее активно используют шифрование SSL. Циркулирующие в сети на этой неделе слухи, апрельск ... Читать дальше »
Категория: Новости о UNIX/Linux | Просмотров: 1252 | Дата: 19.10.2014 | Комментарии (0)

Copyright inet-safety © 2019    |    Хостинг от uCoz
Пользовательское Соглашение | Политика Конфиденциальности